Bug or issue

· PS FAQ · Search Forum · Any ET related problems? Post them here
Spam Noob
User avatar
Posts: 6
Joined: Fri Mar 13, 2020 16:57

Bug or issue

Postby Killer23 » Mon Mar 16, 2020 3:49

So every time I log on to the server and play the first map I see everything that drops like ammo crates, health packs, dynamite, landmines, so and so forth no problem but next map that loads I see nothing I cant see dynamite when its planeted or ammo crates or health packs so on and forth does anyone know how to fix this?

Spam Noob
User avatar
Posts: 6
Joined: Fri Mar 13, 2020 16:57

Re: Bug or issue

Postby Killer23 » Mon Mar 16, 2020 3:54

If it helps any when a field ops or medic die or anyone I guess I see three lines red blue and green

Server High Admin
User avatar
Posts: 499
Joined: Wed Sep 03, 2008 0:00

Re: Bug or issue

Postby BigOgr » Mon Mar 16, 2020 13:44

Sound a little bit like a problem with your client. What ET are you using?

Spam Noob
User avatar
Posts: 6
Joined: Fri Mar 13, 2020 16:57

Re: Bug or issue

Postby Killer23 » Mon Mar 16, 2020 16:21

I have 2.60b

Spam Noob
User avatar
Posts: 6
Joined: Fri Mar 13, 2020 16:57

Re: Bug or issue

Postby Killer23 » Mon Mar 16, 2020 18:13

Well just tried I uninstalled the game and now switched it to patch 2.60 and still same issue first map I play I can see my gun dynomight med packs ammo packs landmines stuff like that next map it disappears I cant see anything on me or map.

Official Member
User avatar
Posts: 686
Joined: Thu Nov 05, 2009 1:00
Location: nowhere and everywhere at the same time

Re: Bug or issue

Postby Sidor » Mon Mar 16, 2020 19:49

Try to downgrade your GPU's drivers
_____________________________________
KaboOM!!! you are dead now :>

Spam Noob
User avatar
Posts: 6
Joined: Fri Mar 13, 2020 16:57

Re: Bug or issue

Postby Killer23 » Mon Mar 16, 2020 22:41

I tried and I can not it says the the device is working properly and I cant roll it back I can try to update it but when I do is says the best driver for your device is already installed

Server High Admin
User avatar
Posts: 499
Joined: Wed Sep 03, 2008 0:00

Re: Bug or issue

Postby BigOgr » Tue Mar 17, 2020 12:48

Maybe try ET Legacy? https://www.etlegacy.com/download - 32-bit

Spam Noob
User avatar
Posts: 6
Joined: Fri Mar 13, 2020 16:57

Re: Bug or issue

Postby Killer23 » Thu Mar 19, 2020 5:10

Yes this helped a lot thank you very much downside I got to redownload all the maps lol.

Server High Admin
User avatar
Posts: 499
Joined: Wed Sep 03, 2008 0:00

Re: Bug or issue

Postby BigOgr » Fri Mar 20, 2020 14:49

I'm glad that the issue is resolved. And yes first connection is time consuming :)

Return to ET Help Desk

Who is online

Users browsing this forum: No registered users and 2 guests